EV3 intelligent brick navigation problem

Discussion specific to the intelligent brick, sensors, motors, and more.

EV3 intelligent brick navigation problem

Postby Clemmo21 » 05 Apr 2015, 03:13

Hi there, I am having trouble with my Mindstorms EV3 brick. The navigation buttons are not working properly. I can navigate right but not left or up. I cannot access any setting or option that is not first in the list. My father and I have created a short video on Youtube showing the problem. Link: http://youtu.be/HoywwM_pcNg We have searched and searched trying to find an answer but have had no luck. The firmware is the latest v1.06H. I got the EV3 about 12 months ago and it has always been like this. I have done the example builds and uploaded the programs and the brick runs ok when controlled by the laptop. However I cannot chose a uploaded program if it is 2nd or lower in the list. Please help as I'm wanting to start programming the EV3 more. Thank you. regards, Peter
Clemmo21
 
Posts: 2
Joined: 05 Apr 2015, 03:07

Re: EV3 intelligent brick navigation problem

Postby Clemmo21 » 27 Apr 2015, 01:21

Update: This issue has since been fixed. After emailing Lego Mindstorm support I was sent at newer version of firmware to install (v1.07).
Upon updating the new firmware the buttons starting working normally again.

It doesn't answer the 'why' but it fixed the none-the-less and we're happy again. :D
Clemmo21
 
Posts: 2
Joined: 05 Apr 2015, 03:07


Return to Mindstorms Hardware

Who is online

Users browsing this forum: No registered users and 16 guests

cron